업데이트가 되었을것 같아서 업그레이드를 진행하였다.

http://www.redmine.org/wiki/1/RedmineUpgrade

이대로 진행하면 별문제 없이 진행된다.

svn update를 하고

database를 업데이트 하는데 에러가 난다

살펴보니  현재 trunk는 rails 2.3.5 버전을 필요로 한다.
gem install rails -v=2.3.5
그런데도 에러가 난다. 자세히 살펴보니 PDF에서 한글이 제대로 출력되지 않는 버그가 있는 그 파일이다.
소스가 엉킨듯해서 해당 파일들을 삭제하고 다시 svn update

이번엔 db update가 문제없이 된다.


몇가기 기능이 추가된것 같고
pdf 출력시 한글이 정상 출력된다.

'지식창고 > 프로그램' 카테고리의 다른 글

TRAC VS REDMINE  (0) 2010.04.02
포인터의 포인터  (0) 2010.04.02
redmine 업데이트  (0) 2010.03.15
window 2008 패시브 FTP 포트 설정  (0) 2010.03.03
사용하는 인터넷 가계부의 불편한점  (0) 2010.02.25
friendfeed로 블로그와 트위터의 연동  (0) 2010.02.24