eclipse neon으로 옮기면서 기존에 .gradle 을 삭제하고 다시 설정 하게 손보는 중이였다.


딱 한 프로젝트만 error표시가 뜨는데 딱히 에러 메시지는 보이지도 않고 이상했다.


여기 저기 옵션을 뒤적거리다 보니 에러 표시가 보였다.


Persisted container 저게 구버저전 호환용인가? 뭐지?  나는 Gradle을 사용하니 필요가 없을것 같았다.


샘플로 프로젝트를 생성해보니 저런 항목은 없다.  기존 프로젝트 호환용으로 설정된게 아닌가 싶다.


remove로 지우니 에러 표시가 사라지고 깔끔하게 동작한다.


아마도 일반적인 상황에서는 안생길듯 하다. 내경우엔 개발중인 SNAP SHOT을 포함시켜서 발생한것으로 보인다.